ITS staff have completed patching Colleague. The Web UI and all services are fully operational and available.
Thanks, Help Desk and Services Center
Posted Mar 22, 2021 - 20:28 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2021 - 20:01 EDT
Scheduled
ITS staff will be performing systems maintenance on the Colleague environment beginning at 8:00 p.m. tonight, March 22. The maintenance is scheduled to end by 10:00 pm. During the window, the Colleague Web UI interface will be unavailable.
Thanks, Help Desk and Services Center
Posted Mar 22, 2021 - 17:24 EDT
This scheduled maintenance affected: Colleague UI.