5/31/2020 - Systems Outage - Web Advisor
Incident Report for Bucks County Community College
Resolved
The issue affected access to WebAdvisor has been resolved. All ITS Services are fully operational and available.

Thanks,
Help Desk and Services Center
Posted Jun 01, 2020 - 11:40 EDT
Identified
WebAdvisor is still unavailable this morning. ITS is working with Ellucian to resolve the issue.

Thanks,
Help Desk and Services Center
Posted Jun 01, 2020 - 10:59 EDT
Investigating
Web Advisor is currently unavailable. ITS staff have been working with Ellucian to restore service but have been unable to correct the issue. It will likely be down until sometime Monday morning. We will update this announcement when additional information becomes available.

Thanks,
Help Desk and Services Center
Posted May 31, 2020 - 00:30 EDT
This incident affected: WebAdvisor.