5/30/2020 - Systems Outage - OneLogin
Incident Report for Bucks County Community College
Resolved
ITS has resolved the issues with Self Service. All ITS systems are available and fully operational.

Thanks for your patience!
Help Desk and Services Center
Posted May 30, 2020 - 15:20 EDT
Update
ITS staff have restored access to Colleague. We are working on an issue with Self Service. Otherwise,all other applications should be available and are fully functional.

Thanks,
Help Desk and Services Center
Posted May 30, 2020 - 14:53 EDT
Update
Our OneLogin vendor has resolved the issues on their end. We are having ongoing issues with the Colleague UI and there are some issues with Self Service. ITS is working to resolve these.

Thanks,
Help Desk and Services Center
Posted May 30, 2020 - 13:20 EDT
Update
MyBucks access has been restored. OneLogin is continuing to work on issues on their end with MFA and ITS is working on resolving the issue with Colleague access. We will provide an update as more information becomes available.

Thanks,
Help Desk and Services Center
Posted May 30, 2020 - 13:07 EDT
Update
OneLogin is continuing to work on full restoration of all their services. Users are still unable to log in to MyBucks and the Colleague UI. Other systems are available. Office365 users can access email and 365 applications through the direct link https://portal.office.com. Other direct links can be found on the bucks.edu home page.

Thanks,
Help Desk and Services Center
Posted May 30, 2020 - 11:23 EDT
Identified
OneLogin has been working on the issue on their end. This is a constantly changing situation as they work on resolution. At this time, some applications are available. These include Self Service, Office365, and Canvas. MyBucks and Colleague UI5 are not. If you're using MFA, OneLogin Protect, the phone application may not receive the Aceept/Deny request. You can get in by entering the code that appears on the screen. ITS is continuing to monitor the situation and will provide further updates as we receive information.

Thanks,
Help Desk and Services Center
Posted May 30, 2020 - 08:20 EDT
Investigating
OneLogin is experiencing issues this morning. This is an issue on the vendor's side. ITS is monitoring the situation and at this point, we do not have an ETA. You will not be able to log in to the majority of our applications until they resolve this issue. We will post additional information as we receive it.

Thank you,
Help Desk and Services Center
Posted May 30, 2020 - 07:46 EDT
This incident affected: MyBucks - old, Colleague UI, and OneLogin - SSO Handler.