5/2/2020 - IT Services Interruptions - Various Systems

Incident Report for Bucks County Community College

Resolved

ITS staff have resolved the systems issues and all IT systems are fully operational and available.

Thanks for your patience,
Help Desk and Services Center
Posted May 02, 2020 - 10:41 EDT

Identified

Good Morning,

We are experiencing some systems issues this morning. They are affecting a number of systems including Web Advisor, some functions in Self Service, and access to the Course Manager database. ITS staff are working on restoring all services.

Thanks for your patience,
Help Desk and Services Center
Posted May 02, 2020 - 08:55 EDT
This incident affected: Student Planning and WebAdvisor.