6/7/19 - Systems Outage - WiFi Networks
Incident Report for Bucks County Community College
Resolved
ITS staff and our vendor have resolved the earlier issues affecting the WiFi networks. All services are fully operational and available.

Thanks,
Help Desk and Services Center
Posted 2 months ago. Jun 07, 2019 - 14:35 EDT
Identified
The WiFi system is down on all campuses. ITS staff are working with our vendor to resolve the issue and restore service as quickly as possible.

Thanks,
Help Desk and Services Center
Posted 2 months ago. Jun 07, 2019 - 06:58 EDT
This incident affected: WiFi.