07/14/2023 - Systems Outage Alert - "old" MyBucks
Incident Report for Bucks County Community College
Resolved
ITS Staff have resolved the issue affecting "old" MyBucks and it is now accessible from on and off campus locations. All ITS services are fully operational and available.

Thanks,
Help Desk and Services Center
Posted Jul 15, 2023 - 11:12 EDT
Identified
ITS staff successfully completed the network core migration earlier this evening with one fallout. "Old" MyBucks is not accessible from on or off campus. We are working to resolve the issue but it will likely be down all day Saturday, 7/15. We'll post an all clear once it is back online.

Thanks,
Help Desk and Services Center
Posted Jul 14, 2023 - 21:56 EDT
This incident affected: MyBucks - old.