11/16/2022 - Systems Outages - Network Issues
Incident Report for Bucks County Community College
Resolved
The system has been stable and access to third party apps through our website has also been restored. All systems are available and fully operational.

Thanks so much for your patience,
Help Desk and Services Center
Posted Nov 16, 2022 - 14:51 EST
Monitoring
It appears that the issue has been resolved and the website and other affected applications are available. The vendor has not officially declared this as resolved so proceed with caution. We are monitoring from our end and will hold this incident open until we've gotten confirmation it's been resolved.

Thanks,
Help Desk and Services Center
Posted Nov 16, 2022 - 11:54 EST
Update
This outage is with our network provider. This is a major outage on their end affecting many of their PA customers. They have not given us an ETA. We are checking the status regularly with them which so far has been, they are working on it.

Systems that ARE available:
Slack
Office 365 which includes Outlook, OneDrive, and the FacStaff MyBucks Portal
Canvas
25Live

You'll find the links for these at bucks.onelogin.com - the first tab is Frequently Used if you don't see the application there, click on the Company tab to see all applications. Zoom is also available but is not part of single sign-on that link is https://zoom.us.

Thanks,
Help Desk and Services Center
Posted Nov 16, 2022 - 10:26 EST
Identified
Off campus access to a number of Bucks systems including the Bucks website, Self Service, and the "old" MyBucks portal is down. ITS is working with to resolve the issue. We will post updates as more information becomes available.

Thanks,
Help Desk and Services Center
Posted Nov 16, 2022 - 07:44 EST
This incident affected: Bucks Website, MyBucks - old, Student Planning, and Network.