ITS staff completed the scheduled maintenance on the "old" MyBucks server stack ahead of schedule. All systems are available and fully operational.
Thanks, Help Desk and Services Center
Posted Jul 12, 2022 - 19:55 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2022 - 19:00 EDT
Scheduled
ITS will be performing maintenance on the "old" MyBucks server stack on Tuesday, July 12. The servers will be brought down at 7:00 p.m. and the maintenance will last approximately 3 hours. During the maintenance window, "old" MyBucks will not be available. This does not directly affect the 365 MyBucks site except for links that point to pages on the old site and the Student site which is still wholly contained on the old servers.
Thanks, Help Desk and Services Center
Posted Jul 11, 2022 - 10:26 EDT
This scheduled maintenance affected: MyBucks - old.