7/2/2025 - Degraded Performance - OneLogin

Incident Report for Bucks County Community College

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 12:40 EDT

Identified

OneLogin Engineers have identified an issue with Single Sign-On Services, some customers may be unable to reach their portal. We are working to quickly restore service. The following information is posted on the https://www.onelogin.com/status page. The times below are in Pacific Daylight Time


Active Incident
InvestigatingOneLogin Engineers have identified an issue with Single Sign-On Services; some customers may be experiencing degraded performance. We are working to quickly restore service.

Incident Type:Degraded Performance
Affected Components:Portal,Single Sign-On Service
Affected Locations:us Operating Region

July 02, 2025 6:22 AM PDT Investigating Degraded Performance OneLogin Engineers have identified an issue with Single Sign-On Services; some customers may be experiencing degraded performance. We are working to quickly restore service.

Thanks,
Help Desk and Services Center
Posted Jul 02, 2025 - 09:44 EDT
This incident affected: OneLogin - SSO Handler.