10/16/2024 - Systems Outage - OneLogin
Incident Report for Bucks County Community College
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 09:24 EDT
Monitoring
October 16, 2024 8:43 AM PDT Investigating Degraded Performance We continue to see improvements. Many users are successfully accessing the portal page and other services are working as normal.
Posted Oct 16, 2024 - 12:26 EDT
Identified
October 16, 2024 7:47 AM PDT Investigating Degraded Performance Our Team has started to remediate the situation and an increasing number of users are successfully accessing the portal page, other services are working as normal.
Posted Oct 16, 2024 - 10:58 EDT
Update
October 16, 2024 7:06 AM PDT Investigating Degraded Performance Teams are investigating the ongoing issue, there is no current ETA for a resolution.
Posted Oct 16, 2024 - 10:15 EDT
Investigating
October 16, 2024 6:06 AM PDT Investigating Degraded Performance OneLogin Engineers have identified an issue with Single Sign-On Services; some customers may be experiencing degraded performance. We are working to quickly restore service.
Posted Oct 16, 2024 - 09:18 EDT
This incident affected: OneLogin - SSO Handler.