11/18/19 - IT Services Interruption - Access to Applications
Incident Report for Bucks County Community College
Resolved
This issue has been resolved. If you experience any issues accessing applications, reboot your computer. If you continue to experience issues, please contact the Help Desk at x8191 or helpdesk@bucks.edu.

Thanks,
Help Desk and Services Center
Posted Nov 18, 2019 - 09:42 EST
Identified
If you are at UBC or the Epstein Campus and you're unable to reach local applications, i.e. MyBucks or Colleague, please reboot your computer. In most cases, this is resolving the issue. If that doesn't work, please contact the Help Desk at x8191 or helpdesk@bucks.edu.

Thanks,
Help Desk and Services Center
Posted Nov 18, 2019 - 08:50 EST
Investigating
We are experiencing issues with access to some of the local i.e. Bucks applications, like MyBucks, Colleague and other related applications. This hasn't affected everyone. ITS is working on a resolution.

Additional information will be posted as it becomes available.

Thanks for your patience,
Help Desk and Services Center
Posted Nov 18, 2019 - 08:30 EST
This incident affected: Bucks Website, MyBucks - old, and Colleague UI.