3/3/2025 - Microsoft Exchange Issues with iPhone IOS Mail App

Incident Report for Bucks County Community College

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 10:39 EST

Investigating

iPhone users may be experiencing issues with accessing email messages on the iOS native mail app.

More info
Users may be able to click "continue" when prompted and navigate back to re-entering their password to attempt to resolve impact.
Additionally, some users may be able to bypass the prompt to sign-in by clicking "edit settings" and then entering into the app.
Scope of impact
Any user serviced by the affected infrastructure may experience issues with accessing email messages on the iOS native mail app.

Current Update: 03/03/2025 09:00:00 AM – Microsoft have confirmed that the offending update has been successfully rolled back throughout the majority of the affected service environment. They’re continuing to monitor as the reversion of the offending update completes and resolves the issue for all impacted users. They’re anticipating that they’ll have a precise remediation timeline by their next scheduled communications update.

Original Status
Mar 3, 2025, 6:58 AM EST
We've so far been unable to identify any Microsoft service updates which we believe are contributing towards impact. However, we've observed through analysis of telemetry that an accumulation of authentication token errors associated with a third-party application may be causing the issue. We're continuing our review of available diagnostic data to confirm the root cause.
Next update by:
Monday, March 3, 2025 at 9:00 AM EST
Posted Mar 03, 2025 - 09:08 EST
This incident affected: Microsoft 365 Applications.