4/18/2024 - In-Bound Voice Service Disruption
Incident Report for Bucks County Community College
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 23:36 EDT
Identified
The following message is from Verizon, who is one of the college's ISP providers;

Please be informed that following fault isolation we have confirmed that your service is being impacted by an infrastructure issue which is impacting multiple customers.

Restoration efforts are already underway and this event is being managed at the highest level of escalation within Verizon. We will make every effort to restore services by rerouting traffic to alternate paths if this option is available to us.

We will continue to keep your ticket updated with new information which is viewable via our online tools, where you can also provide us any additional information and feedback.

We apologize for any disruption you may be experiencing on your service.
Posted Apr 18, 2024 - 13:47 EDT
Investigating
ITS is investigating a disruption to the college's in-bound voice service. Updates on this service's availability will be posted here.
Posted Apr 18, 2024 - 07:51 EDT
This incident affected: Telephony.