5/19/2025 - Degraded Performance - OneLogin

Incident Report for Bucks County Community College

Resolved

This incident has been resolved.
Posted May 19, 2025 - 14:54 EDT

Identified

OneLogin Engineers have identified an issue with Single Sign-On Services, some customers may be unable to reach their portal. We are working to quickly restore service.

Incident Type:Degraded Performance
Affected Components:Desktop SSO,OneLogin Portal App,Portal,Single Sign-On Service
Affected Locations:us Operating Region

May 19, 2025 8:13 AM PDT Investigating Degraded Performance OneLogin Engineers have identified an issue with Single Sign-On Services, some customers may be unable to reach their portal. We are working to quickly restore service.

Thanks,
Help Desk and Services Center
Posted May 19, 2025 - 11:48 EDT
This incident affected: OneLogin - SSO Handler.