02/24/2023 - Systems Outage - Bucks WiFi
Incident Report for Bucks County Community College
Resolved
And just as quickly as that, the issue has been resolved. All services are restored and should be fully operational.

Thanks,
Help Desk and Services Center
Posted Feb 24, 2023 - 08:09 EST
Investigating
The Bucks WiFi is currently down. Wired access is not affected. We are working with our vendor to restore service as quickly as possible. We do not have an ETA at this point.

Thanks,
Help Desk and Services Center
Posted Feb 24, 2023 - 08:06 EST
This incident affected: WiFi.