10/26/2023 - Systems Outage - OneLogin
Incident Report for Bucks County Community College
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 16:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 12:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2023 - 09:41 EDT
Identified
OneLogin is currently experiencing issues. The vendor is working to resolve the situation as quickly as possible. At this time you may or may not be able to login. Some users are unaffected and others are unable to login or receive the MFA code.

We will update you as more information becomes available.

Thanks,
Help Desk and Services Center

Check status at bucks.edu/status
Posted Oct 26, 2023 - 09:27 EDT
This incident affected: OneLogin - SSO Handler.