One Login/Twilio - SMS Outgoing Traffic Impacted
Incident Report for Bucks County Community College
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 09:05 EDT
Update
Monitoring - We continue monitoring remaining queued messages. Overall, the system has reached a normal steady state; Now, most messages are sending without any additional queueing delay. However, individual customers may see messages remaining in queues due to large numbers of messages enqueued during this incident. We expect any messages delayed during this incident to have fully propagated through to a final status over the course of the next several hours. Note that we expect that some messages will eventually timeout and fail due to Validity Period Expired (error code 30036), others may eventually fail due to a Twilio Internal Error (error code 30500). We will provide an update in 2 hours or as soon as more information becomes available.
Posted Mar 26, 2024 - 13:14 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2024 - 13:14 EDT
Update
Monitoring - We are continuing to monitor remaining queued messages. Overall, the system has reached a normal steady state; Now, most messages are sending without any additional queueing delay. However, individual customers may see messages remaining in queues due to large numbers of messages enqueued during this incident. We expect any messages delayed during this incident to have fully propagated through to a final status over the course of the next several hours. Note that we expect that some messages will eventually timeout and fail due to Validity Period Expired (error code 30036), others may eventually fail due to a Twilio Internal Error (error code 30500).
Posted Mar 26, 2024 - 10:44 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2024 - 10:43 EDT
Update
Monitoring - We continue observing an improvement on SMS outgoing traffic. Our engineers are still monitoring the issue. We will provide another update in 2 hours or as soon as more information is available.
Posted Mar 26, 2024 - 10:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2024 - 10:04 EDT
Monitoring
Monitoring - We are observing an improvement on SMS outgoing traffic. Our engineers are monitoring the issue. We will provide another update in 1/2 hour or as soon as more information is available.
Posted Mar 26, 2024 - 09:19 EDT
Identified
Investigating - We have identified the primary cause, taken remediating action and are beginning to see recovery from this incident with queued messages beginning to be sent. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 26, 2024 - 09:06 EDT
This incident affected: OneLogin - SSO Handler.