10/15/2024 - Systems Outage - OneLogin
Incident Report for Bucks County Community College
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 17:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2024 - 17:20 EDT
Monitoring
Services are slowly returning to normal. Please continue to have patience as our vendor works through their issues.
Posted Oct 15, 2024 - 12:39 EDT
Update
October 15, 2024 7:27 AM PDT Investigating Service Disruption Engineers continue to investigate the service disruption with the highest priority.
Posted Oct 15, 2024 - 10:35 EDT
Update
October 15, 2024 6:15 AM PDT Investigating Service Disruption We continue to investigate the service disruption which is impacting our Single Sign-On services.
Posted Oct 15, 2024 - 09:17 EDT
Investigating
We are experiencing issues with logging in through OneLogin which affects the majority of Bucks systems. We are working to get a status from the vendor and will update this alert as soon as we receive additional information.

Thanks,
Help Desk and Services Center
Posted Oct 15, 2024 - 08:56 EDT
This incident affected: OneLogin - SSO Handler.