ITS staff have completed the Colleague Maintenance Activity ahead of schedule. All systems are available and fully operational until we bring Bucks AC down at 9:30.
Thanks, Help Desk and Services Center
Posted 2 years ago. Apr 20, 2023 - 20:44 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. Apr 20, 2023 - 20:00 EDT
Scheduled
ITS staff will be performing systems maintenance on the Colleague environment beginning at 8:00 p.m. Thursday, April 20. The maintenance is scheduled to last between 1-2 hours. The following systems and applications will be unavailable during the maintenance window: Colleague Web UI, Self Service including Student Planning, ImageNow, 25Live, and related services.
Thanks, Help Desk and Services Center
Posted 2 years ago. Apr 19, 2023 - 17:07 EDT
This scheduled maintenance affected: MyBucks - old, Student Planning, ImageNow, and Colleague UI.