1/22/2024 - Systems Outage - OneLogin
Incident Report for Bucks County Community College
Resolved
Status update from OneLogin regarding Admin Service, API Service, Desktop SSO, OneLogin Desktop Service, OneLogin Portal App, Portal, Single Sign-On Service, PKI in US Operating Region; Message: End users should be able to login as expected. Normal functionality has been restored and we will continue to monitor.
Posted Jan 22, 2024 - 10:51 EST
Investigating
OneLogin is currently experiencing issues. The vendor is Investigating degraded performance and is working to resolve the situation as quickly as possible. OneLogin engineers have identified an issue with Single Sign-On Services, some customers may be experiencing degraded performance.
Posted Jan 22, 2024 - 10:39 EST
This incident affected: OneLogin - SSO Handler.