ITS Staff have completed the Colleague maintenance scheduled for tonight. All IT services are fully operational and available.
Thanks, Help Desk and Services Center
Posted Aug 03, 2022 - 21:28 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 03, 2022 - 21:00 EDT
Scheduled
ITS staff will be performing systems maintenance on the Colleague environment beginning at 9:00 p.m. tonight, Wednesday, August 3. The maintenance is scheduled to last approximately 30 minutes. The following systems and applications will be unavailable during the maintenance window: Colleague Web UI, Self Service including Student Planning, ImageNow, 25Live, and related services.
Thanks, Help Desk and Services Center
Posted Aug 03, 2022 - 15:37 EDT
This scheduled maintenance affected: MyBucks - old, Student Planning, ImageNow, and Colleague UI.