10/29/2020
Incident Report for Bucks County Community College
Resolved
OneLogin is declaring the incident resolved and with one exception, we've not seen any further issues. All systems should be fully operational and available.

Thanks,
Help Desk and Services Center
Posted Oct 29, 2020 - 12:39 EDT
Monitoring
OneLogin has declared the issue resolved so we should be fully operational. We will continue to monitor the system and will leave this incident open for a while longer. If you run into any issues, please clear your browser history and see if that resolves your issue. If not, please contact the Help Desk - helpdesk@bucks.edu or 215-968-8191.

Thanks,
Help Desk and Services Center
Posted Oct 29, 2020 - 10:11 EDT
Identified
Our OneLogin - single sign-on - vendor has reported intermittent issues with logins this morning. They are working to resolve the issue as quickly as possible. In the meantime, you may experience either slow login times or be temporarily unable to login in to some of our applications. We will update you on the status as our vendor provides updates.

Thanks,
Help Desk and Services Center
Posted Oct 29, 2020 - 09:59 EDT
This incident affected: OneLogin - SSO Handler.