2/28 - Canvas Outage
Incident Report for Bucks County Community College
Resolved
The earlier issue affecting Amazon Web Services and access to Canvas has been resolved. There are some lingering issues mainly with uploading documents in Canvas that will be completely resolved once all their systems have finished recovering.

Thanks,
Help Desk and Services Center
Posted 9 months ago. Feb 28, 2017 - 17:05 EST
Identified
Canvas is currently unavailable due to a widespread networking issue affecting Canvas' service provider - Amazon Web Services. Amazon has not provided a resolution eta. Canvas technical staff are researching a workaround.

We will update this announcement when we receive additional information.

Thanks,
Help Desk and Services Center
Posted 9 months ago. Feb 28, 2017 - 14:21 EST