8/10 -- Canvas Outage
Incident Report for Bucks County Community College
Resolved
Canvas is reporting the issue has been resolved. Canvas should be available and fully operational.

Thanks,
Help Desk and Services Center
Posted about 1 month ago. Aug 10, 2017 - 12:19 EDT
Identified
The Canvas vendor has identified a systems issue and is currently working to resolve. Below is the latest status from Canvas.

Update - Our DevOps team has a solid lead on the cause, they are working on a hot-fix and hope to test it shortly. We will provide another update as information becomes available.
Aug 10, 10:03 MDT

Thanks,
Help Desk and Services Center
Posted about 1 month ago. Aug 10, 2017 - 12:10 EDT