5/17 - External Email Issues
Incident Report for Bucks County Community College
Resolved
The earlier issue affecting incoming external emails has been resolved by our vendor. All external emails are now processing as expected. Some external emails sent prior to the fix, are coming through but some external emails appear to have been dropped. If you were expecting an email and haven't received it, please reach out to the sender and ask him/her to resend it.

Thanks,
Help Desk and Services Center
Posted 6 months ago. May 17, 2017 - 11:45 EDT
Investigating
We are experiencing issues this morning with incoming emails from external email addresses. We are able to send messages out to external messages but at this point are not able to receive external messages. ITS is working with our outside vendor to resolve this issue. We will provide an update as soon as we additional information.

Thanks for your patience,
Help Desk and Services Center
Posted 6 months ago. May 17, 2017 - 10:32 EDT