Vendor Systems Outage - ACI Payment Processing
Incident Report for Bucks County Community College
Resolved
ACI - our payment processing vendor - has resolved their issues. All payment processing services should be fully operational and functioning normally.

Thanks for your patience,
Help Desk and Services Center
Posted 5 months ago. May 03, 2017 - 18:46 EDT
Identified
ACI, our payments processing vendor, is experiencing a systems outage on their side. This is impacting our ability to accept and process payments in Student Accounts and in ConEd. The vendor is working to resolve the issue and we will post an update when we receive additional info from ACI.

Thanks,
Help Desk and Services Center
Posted 5 months ago. May 03, 2017 - 16:52 EDT