4-9-16 - Systems Outage - Colleague
Incident Report for Bucks County Community College
Resolved
The issue affecting Colleague has been resolved. All systems are available and fully operational.

Thanks,
Help Desk and Services Center
Posted 4 months ago. Apr 09, 2019 - 11:21 EDT
Identified
Colleague is currently down. ITS is on it and it should be back in a few minutes.

Thanks,
Help Desk and Services Center
Posted 4 months ago. Apr 09, 2019 - 11:09 EDT
This incident affected: Student Planning and WebAdvisor.